[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: QT 3.3.0 Bug ?

Salam Youcef,

I had the same problem, but it have been solved. 

Are you compiling Qt 3.3 from the source? 

Which system are you using by the way?

I have SuSE 9 and the latest binary files for Qt 3.3
displays everything nicely with KDE 3.2, I tend to
believe that Arabic fonts looks even better on this
release from Trolltech.

try the latest snapshot if you are compiling from
source and the problem should be solved. 

good luck,

best regards,

--- Youcef Rabah Rahal <rahal at arabeyes dot org> wrote:
> Hash: SHA1
> Salam all,
> I have been compiling Bayani with QT 3.1.2 until 2
> days ago. Then I decided to 
> try QT 3.3.0 as it introduces some many new nice
> features.
> The problem is that the Arabic letters are broken
> (ie. no joining).
> Today, I tried QT 3.2.3 and that problem is not
> there... So, it may have 
> appreared between QT 3.2.3 and 3.3.0
> I would like to know if anyone here can reproduce
> this (try with the cvs 
> version of Bayani or use a small QT program that
> displays a single Arabic 
> label for ex, or any other localized QT program).
> If so, we should file a bug report to Trolltech...
> Salam,
> - -- 
> Youcef R. Rahal
> Arabeyes.org
> http://www.arabeyes.org/~rahal
> Version: GnuPG v1.2.3 (GNU/Linux)
> g+4bZiY4J9NqLz0LrFWqmKI=
> =xZ4J
> _______________________________________________
> Developer mailing list
> Developer at arabeyes dot org
> http://lists.arabeyes.org/mailman/listinfo/developer

Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.