[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: qtquran new error!!

I downloaded and installed m4-1.4.tar.gz and autoconf-2.54.tar.gz and I have 
the same problem. I even tried autoconf-2.57 and nothing has changed. As I am 
new to linux I hope you can tell about the command which will verify whether 
the packages are installed properly.

Also it's strange to me that an end user like me needs to install autoconf 
which I understand a utility for the developer not the user!!!

في 8:00 م أحد 29 ديسمبر 2002، general-request at arabeyes dot org كتبت:

> From: Mohammed Yousif <mhdyousif at gmx dot net>
> Organization: West Point for Advanced Systems
> To: general at arabeyes dot org
> Subject: Re: qtquran new error!!
> Date: Sat, 28 Dec 2002 20:44:24 +0000
> Reply-To: general at arabeyes dot org
> On Saturday 28 December 2002 10:25, Munzir Taha wrote:
> > I previously downloaded the quran program and compiled it successfully by
> > the help of Mohammed Yousif and Mohamed Kebdani. Now, I downlaod the
> > latest version from the cvs to see what has changed. Only the error
> > messages has ;-) ./configure wents OK but ...
> > cd . && /bin/sh /home/munzir/libquran/missing --run autoconf
> > FATAL ERROR: Autoconf version 2.54 or higher is required for this script
> > make: *** [configure] Error 1
> make sure you have autoconf>=2.54

Munzir Taha,
New Horizons Computer Learning Centers,
Riyadh, Saudi Arabia