[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: failed ./configure of qtquran .041

On Saturday 07 December 2002 17:14, - wrote:
> i am running debian, and i have all of the qt3(.0.5)
> packages including qt-mt.  but upon ./configure i get:
> checking for Qt... configure: error: Qt (>= Qt 3.0.2)
> (library qt-mt) not found. Please check your
> installation!
> anyone have any ideas?  i also did a
> ./configure --with-qt-libraries=/usr/lib/qt3/
> to no avail.  thanks for any help...
You can try :
./configure --with-qt-dir=/usr/lib/qt3
export QTDIR=/usr/lib/qt3
before configuring

Mohammed Yousif
"She is in my mind and soul, I love her with all my heart and blood".
We _will_ restore OUR Jerusalem