[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

belated duali 0.2.0 deb pkgs (python)


I was probably never going to make them if it weren't for Arabbix
upcoming release (and me not wanting 0.1.1 to be the version shipped
with it).

Aymen, I created the deb packages for both duali-0.2.0 [1] and
duali-data-0.1b (rev 3) [2]. Please do review, upload, etc. into the
debian repository. Both linda and lintian did not complain, so at least
that's good ;)

Most notably both are not compliant (supposedly) to the Policy Standards
ver. 3.6.1 and duali-data closes bug report #220433 [3],
which is essentially a typo in the description.

This will be the last thing I will do in the Python version of duali.

Anmar, please do use both packages placed there for Arabbix instead of
duali 0.1.1 (since there are some important changes and fixes).

Mohammed Elzubeir

[1] http://www.arabeyes.org/~elzubeir/tmp/duali-0.2.0/
[2] http://www.arabeyes.org/~elzubeir/tmp/duali-data/
[3] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=220433