[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: katoob does not run!

Mohammed Sameer wrote:
My Inbox Happily Received This From Amir Bukhari @ Thu, 28 Nov 2002 11:22:09 +0100

I am a new user, who want to let his linux talk arabic. I am using 
Debian 3.0 woody and I have compiled katoob without any
problem but when I run it I receive this error:
** (katoob:372): WARNING **: Couldn't load font "Sans 10" falling back 
to "Sans 10"

** (katoob:372): WARNING **: Couldn't load font "Sans 10" falling back 
to "Sans 10"

** (katoob:372): WARNING **: All font failbacks failed!!!!
what that means?
Gtk tries to load the sans 10 font "this should be guaranteed to be present on all system" but it can't find it
what happens after that ?
a segfault ? or what ??
this happen when you start katoob or during your work with it ??
that happens when I start it and after these error it does not open at all.it closed
i think you need to install arabic fonts!
I have install them already from langbox.com .
this happen only with katoob or with other applications ?
I have no others arabic program but when you mean others gtk program. all gtk and gnome program work good

i need more info. plz

Katoob version 0.30 (latest)
gtk+ 1.2 enviroment
gnome 1.4
no kde lib..., I like GTK more than KDE and I will be very glad if i can  read and write in arabic